VFDan

When I hit the Search button right under “Discuss Scratch” and right next to “Discussion Home” it gives me this:
Notice
Found 0 topics.

Search Results
Topic Forum Replies Last Post
Your search returned no hits.

It does not provide a box for me to search.
My browser/operating system: Windows 10, Firefox 65
Thank you, VFDan.

VFDan

Bump

TM2125

It's been broken for a while, and it's not prioritised for fixing.

banana439monkey

Yeah, DJangoBB's also pretty ancient. I'm gonna acknowledge this as a bug, though.

Banana

EIephant_Lover

Yeah, I don't remember this ever working since I've been on the forums.

dude341

The fact it doesn't work isn't a bug. The ST intentionally disabled it. However, the fact that the option is still there, albeit non-functional, is unintended.

VFDan

dude341 wrote:

The fact it doesn't work isn't a bug. The ST intentionally disabled it. However, the fact that the option is still there, albeit non-functional, is unintended.
Is there a link to any post about the ST disabling it?

dude341

VFDan wrote:

dude341 wrote:

The fact it doesn't work isn't a bug. The ST intentionally disabled it. However, the fact that the option is still there, albeit non-functional, is unintended.
Is there a link to any post about the ST disabling it?
Google is your friend.

mariadoru

Yes, that’s happening to me too. I can’t search for any questions because it gives to me the same message…

nerdiebirdy

I once asked the ST About this and they said that the developers are aware of this bug, but the they are very busy and can't get it fixed right away.

Scratch---Cat

dude341 wrote:

VFDan wrote:

dude341 wrote:

The fact it doesn't work isn't a bug. The ST intentionally disabled it. However, the fact that the option is still there, albeit non-functional, is unintended.
Is there a link to any post about the ST disabling it?
Google is your friend.
l can't use GoogIe.

VFDan

Scratch---Cat wrote:

dude341 wrote:

VFDan wrote:

dude341 wrote:

The fact it doesn't work isn't a bug. The ST intentionally disabled it. However, the fact that the option is still there, albeit non-functional, is unintended.
Is there a link to any post about the ST disabling it?
Google is your friend.
l can't use GoogIe.
Yes you can;
Put “site:scratch.mit.edu/discuss {SEARCH TERM}”

Scratch---Cat

VFDan wrote:

Scratch---Cat wrote:

dude341 wrote:

VFDan wrote:

dude341 wrote:

The fact it doesn't work isn't a bug. The ST intentionally disabled it. However, the fact that the option is still there, albeit non-functional, is unintended.
Is there a link to any post about the ST disabling it?
Google is your friend.
l can't use GoogIe.
Yes you can;
Put “site:scratch.mit.edu/discuss {SEARCH TERM}”
Sorry, no, I can't.

VFDan



You very well can.