Discuss Scratch

ejteb
Scratcher
4 posts

Projects don't load in firefox

When I try to view a project all I get is a blank page with


About
Educators
Parents
Community Guidelines
DMCA
Contact Us

Scratch is a project of the Lifelong Kindergarten Group at the MIT Media Lab


At the bottom, no project. The same happens when I try to see inside one of my own projects.
When I try to view the projects at school (Internet Expolorer 8 I think) It works fine.

I'm using Firefox 19.0.2 on Windows XP Professional service pack 3

Thanks
Euan

Last edited by ejteb (March 23, 2013 16:49:24)


<iframe allowtransparency=“true” width=“485” height=“402” src="http://scratch.mit.edu/projects/embed/10093211/“ frameborder=”0" allowfullscreen></iframe>
cheddargirl
Scratch Team
1000+ posts

Projects don't load in firefox

Hi Euan,

Are you running other Flash-heavy sites (such as YouTube) or running heavy programs while trying to view the Scratch project? That can often slow down a project page from loading properly.

Sadly, my forum signature was eaten by an evil kumquat.
ejteb
Scratcher
4 posts

Projects don't load in firefox

cheddargirl wrote:

Hi Euan,

Are you running other Flash-heavy sites (such as YouTube) or running heavy programs while trying to view the Scratch project? That can often slow down a project page from loading properly.
No. The only tab I'm running is the project one and it doesn't load, Also it isn't that It takes forever to load, looking at the page source shows what I would expect to be there (Images etc.) which aren't showing up, and if I move my mouse occasionally I can find a link which when clicked takes me to a different page, and i can find a place where I would expect the flash player to be where if I right click it says
Settings…
Global Settings…
About adobe flash player (Number)…


It's almost as if the page is loading and then a white box is being placed on top of all but the most bottom part.

I managed to get it working for a few minutes yesterday but then I turned my computer off, so now the problem has come back despite me not changing any settings.

Thanks
Euan

Last edited by ejteb (March 24, 2013 09:44:09)


<iframe allowtransparency=“true” width=“485” height=“402” src="http://scratch.mit.edu/projects/embed/10093211/“ frameborder=”0" allowfullscreen></iframe>
ejteb
Scratcher
4 posts

Projects don't load in firefox

OK I've solved it- if you're on www.beta.scratch.mit.edu then it doesn't work, beta.scratch.mit.edu does work.


Thanks
Euan

<iframe allowtransparency=“true” width=“485” height=“402” src="http://scratch.mit.edu/projects/embed/10093211/“ frameborder=”0" allowfullscreen></iframe>

Powered by DjangoBB

Standard | Mobile